On fly matte control won't render(or save) in Multilayer RXR

Home Forums Problems On fly matte control won't render(or save) in Multilayer RXR

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #989
    nbyte
    Member

    Hi all,
    I’ve created a on the fly matte with vray arsenal. In V-Ray VFB everthing is o.k. But when I batch render it in a multilayer EXR. There is no matte pass. If I render tiff matte pass is there.
    Is it not possible to render multilayer EXR?

    Thanks
    Nico

    #990
    DeeX
    Moderator

    Hi Nbyte,
    Thanks for this report, i will add your request today and inform you when it is done.

    DeeX.

    #991
    DeeX
    Moderator

    Hi Nbyte,
    I have tested with a simple scene here, and it works.
    But i have discovery a bug from VRay : if the lenght of your multimatte name is more than 29 characteres, VRay will not write correctly the multilayer EXR.

    So, do you have a multimatte name with more than 29 characteres ?
    If no, the bug is somewhere else. Do you can send me a scene (a simple scene) where the bug is here ?

    Thank you,
    DeeX

    • This reply was modified 7 years, 8 months ago by DeeX.
    #993
    nbyte
    Member

    Hi DeeX,
    I have my scene at the office. I will test it again on monday and if the error stll exist – I send you a simple scene.
    I have to say that I’m working on maya 2014 (win x64) and a nightly build (I think 2.4 line) of vray. I will also try it with the new official build of vray for maya 2014.

    Cheers
    Nbyte

    #994
    nbyte
    Member

    Hi DeeX,

    i have updated maya today and the latest vray build for maya 2014.
    It seems to work now.
    Thank you for your help ….

    Greets
    Nbyte

    #995
    DeeX
    Moderator

    Good to see that all is right.

    DeeX

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

DeeX VRay Arsenal is a plugin by Damien Bataille, alias DeeX, an independent TD.